EM6250HD DOESENT WORK

EM6250 / EM6250HD / EM6260 / EM6270 / EM6275

Moderators: Joyce, Laura, Eminent-Admin

EM6250HD DOESENT WORK

Postby subbetica » 02 Apr 2016, 13:25

HI

It seems that my camera is dead, this morning I couldn't connect with my camera, It was with the power red led turned on, but I coundnt find in my pc or in my phone.
I disconnected the power adaptor, and after 5 second I connected again. The red led of power supply switched on, but no more. It doesn't start to find the wifi, and also I've tried to connect with the ethernet cable to my lan net, but nothing happens and the two little leds into the ethernet conector are turned off.
I tried with other ethernet cables directly to my router, but nothing, only the red led of power is on.
I forgot to say that I also pushed the reset button some times, trying to resolve.

Someone has happened this before?

Thanks
subbetica
Newbie
 
Posts: 2
Joined: 02 Apr 2016, 12:52

Re: EM6250HD DOESENT WORK

Postby Joyce » 04 Apr 2016, 12:34

Hiya subbetica,

Looks to me you’ve done anything you can do.

The cause could be that either the power supply is defective or the LAN port on the EM6250HD is defective.
We could send you an power supply and you could leave your address in PM.

Which country do you reside in by the way?

In case it is concerning an hardware defect in the EM6250, you should return the unit back to the store to exchange it or have it repaired.

Best Regards,
Joyce
User avatar
Joyce
Forum Goddess
 
Posts: 2276
Joined: 09 Jan 2013, 11:30

Re: EM6250HD DOESENT WORK

Postby subbetica » 04 Apr 2016, 19:46

Hi

Thanks for yor answer, I'm from Spain, and I bought this camera on a web page called www.pcexpansion.es.
I also have tryed with other power adaptor, with the same output, 12 volts and the same connection. But still the problem.
I'm sure that the problem is in the harware of the camera.
Talking about the warranty, I'd like to know if I have to contact with the online shop where I bought the camera, or Eminent has a departament to send the camera.

Thanks
subbetica
Newbie
 
Posts: 2
Joined: 02 Apr 2016, 12:52

Re: EM6250HD DOESENT WORK

Postby Joyce » 05 Apr 2016, 09:00

Dear subbetica,

If you have tried a different Power adapter it is most likely the camera is broken please contact your point of sales to send in the camera for warranty repair/replacement.
User avatar
Joyce
Forum Goddess
 
Posts: 2276
Joined: 09 Jan 2013, 11:30

Re: EM6250HD DOESENT WORK

Postby JacTheFlap » 25 Dec 2016, 09:12

All of a sudden my 6250HD shows offline. I can't acces the camera by lan or wifi.
After putting ti back to factory setting it still shows offline.

Anyone ideas?
JacTheFlap
Newbie
 
Posts: 1
Joined: 25 Dec 2016, 09:09

Re: EM6250HD DOESENT WORK

Postby Joyce » 27 Dec 2016, 10:55

Dear JacTheFlap,

Do the IR leds light up when the camera is powered? If not please check if your power adaptor is still connected properly otherwise we will need to send you a new Power adaptor.
User avatar
Joyce
Forum Goddess
 
Posts: 2276
Joined: 09 Jan 2013, 11:30


Return to Easy Pro View series

Who is online

Users browsing this forum: No registered users and 1 guest

cron