E-MAIL PROBLEMS WITH EM-6320 CAMERAS

EM6220 / EM6225 / EM6230

Moderators: Joyce, Laura, Eminent-Admin

E-MAIL PROBLEMS WITH EM-6320 CAMERAS

Postby piolix » 02 Jan 2018, 20:38

Hi everyone, I'm new in the forum.
I have some problems with my three EM6230 cameras, in particular it does not work well sending emails.
I state that the configuration is correct, in fact if I restart the cameras via the app, all three send the mail. Everything works fine for a while, then one after the other the emails do not arrive anymore.
Has anyone had a similar problem?
Thank you.
piolix
Newbie
 
Posts: 3
Joined: 02 Jan 2018, 20:28

Re: E-MAIL PROBLEMS WITH EM-6320 CAMERAS

Postby Joyce » 03 Jan 2018, 10:28

Dear piolix,

We have not yet heard about this problem before. first thing that comes up in my mind is that your e-mail provider does not allow a certain amount of e-mails to be send within for example 24 hours wich your cameras have reched or another limitation on the email providers side.

for example lets say your email provider allows 100 mails within 24 hours and within the 24 hours your 3 cameras have send more than 100 mails. your mail provider might consider this as spam and blocks the device/IP-address.

Which email provider are you using?
and what happens if you reboot the cameras again does it continue sending e-mails again or does it still not work?
User avatar
Joyce
Forum Goddess
 
Posts: 1732
Joined: 09 Jan 2013, 11:30

Re: E-MAIL PROBLEMS WITH EM-6320 CAMERAS

Postby piolix » 03 Jan 2018, 19:35

Thank you for reply.
When I restart the cameras, e-mails works, but for a while.
I use Gmail, no problems since some months ago, when all begun without any reason.
Maybe can really be a new limitations by Gmail.
In fact, for example in case of wind, it can happen that leaves moves themselves and it makes the camera shot hundreds of photos.
I can try to change provider in order to begin to work again.
piolix
Newbie
 
Posts: 3
Joined: 02 Jan 2018, 20:28

Re: E-MAIL PROBLEMS WITH EM-6320 CAMERAS

Postby Joyce » 04 Jan 2018, 10:08

Dear piolix,

You could try to reduce the sensitivity of the motion detection so it will not respond too fast on the moving leaves.
User avatar
Joyce
Forum Goddess
 
Posts: 1732
Joined: 09 Jan 2013, 11:30

Re: E-MAIL PROBLEMS WITH EM-6320 CAMERAS

Postby piolix » 07 Jan 2018, 11:23

Solved!!!
It was enough to unplug the power socket and plug it again.
Now e-mails work again.
Sometimes the best solution is the easiest one.
But I Don't know why...
piolix
Newbie
 
Posts: 3
Joined: 02 Jan 2018, 20:28


Return to e-CamView series

Who is online

Users browsing this forum: No registered users and 2 guests