Stuttering picture while playing movies.

Tips & Tricks

Moderators: Joyce, Laura, Eminent-Admin

Stuttering picture while playing movies.

Postby Stormbreaker » 13 Oct 2016, 11:36

Hi Folks,

Here's a tip if you get Stutterings when playing various 1080P (x264 and x265hevc) content.

Go to System - Choice the option Video
On the Left side you will now see Acceleration Choice that option.

Now on the right side appears the following option:

Allow hardware acceleration - Amcodec (dont mind dxva because thats my pc build) Mark this!

Now all your videos will play smoooooothly. :)

Greetings
Martijn
Attachments
eminent.jpg
Option Acceleration
eminent.jpg (179.92 KiB) Viewed 2959 times
Last edited by Stormbreaker on 13 Oct 2016, 22:12, edited 1 time in total.
In het bezit van de EM7580 Tv Streamer
Openelec 6.95.2.70 / Kodi Jarvis 16.1 RC
Lees en volg de Forum regels hier http://goo.gl/XENGn5.
User avatar
Stormbreaker
User
 
Posts: 12
Joined: 12 Oct 2016, 07:54

Re: Stuttering picture while playing movies.

Postby pantone » 13 Oct 2016, 16:34

It's true. But I have a other problem. I see freezes and stuttering picture while playing SD (XVid coding) video with 23.956 fps. My TV turn on 24p mode, but i see skiped frames in information window. I think this player can not play SD video with hardware decoding, and this a big bug.
pantone
Newbie
 
Posts: 4
Joined: 13 Oct 2016, 16:25

Re: Stuttering picture while playing movies.

Postby Stormbreaker » 14 Oct 2016, 11:21

Hi Pantone,

I must say i dont use any SD content , but will try to get some today for testing.

If you leave the Hardware Accelerarion option off? (just put in on when playing heavy hd stuff),
does the problem still accure?

Another tip:
You can also try going to - System - Video - Playback -> and set (adjust display refreshrate to Always or OFF)
depends on what is on now.

Greetz
Martijn
In het bezit van de EM7580 Tv Streamer
Openelec 6.95.2.70 / Kodi Jarvis 16.1 RC
Lees en volg de Forum regels hier http://goo.gl/XENGn5.
User avatar
Stormbreaker
User
 
Posts: 12
Joined: 12 Oct 2016, 07:54

Re: Stuttering picture while playing movies.

Postby pantone » 14 Oct 2016, 11:52

Hi Stormbreaker

Stormbreaker wrote:Hi Pantone,

If you leave the Hardware Accelerarion option off?
You can also try going to - System - Video - Playback -> and set (adjust display refreshrate to Always or OFF)


Hardware Accelerarion option is ON. Any position of "Adjust display refreshrate" dont solve a problem.

Mike Rizhoff.
pantone
Newbie
 
Posts: 4
Joined: 13 Oct 2016, 16:25


Return to Tips & Tricks

Who is online

Users browsing this forum: No registered users and 1 guest

cron