Afspelen op Youtube lukt niet.

Discussie over beide modellen EM7075

Moderators: Joyce, Laura, Eminent-Admin

Re: Afspelen op Youtube lukt niet.

Postby Alex » 17 Oct 2011, 09:43

We kunnen hier met 1.00.11 geen problemen ontdekken, YouTube werkt daar weer in zoals het hoort. Ik heb dit net nog even getest met een collega op de td. Kun je eens aangeven wat je precies doet, cq. wat er niet werkt?
Forum rules: viewtopic.php?t=4
Using Mediainfo: viewtopic.php?t=1110
Telnet: viewtopic.php?t=1873
Alex
Forum Goddess
 
Posts: 1799
Joined: 12 Nov 2009, 13:05

Re: Afspelen op Youtube lukt niet.

Postby pipo » 18 Oct 2011, 11:45

Zelfgemaakte youtube video's kan ik wel afspelen, ik gebruik het vooral voor muziek video's. Als ik hier en daar wat lees op internet lijkt het te komen doordat veel muziekvideo's VEVO video's zijn welke door geen enkele mediaspeler ondersteund worden vanwege rechten. Zou dit het probleem kunnen zijn?
pipo
Newbie
 
Posts: 3
Joined: 16 Oct 2011, 21:26

Re: Afspelen op Youtube lukt niet.

Postby Alex » 18 Oct 2011, 12:37

Als het dezelfde soort videos zijn dan zijn die afgeschermd voor weergave op non-google devices gok ik. YouTube kan die weergave beperken en doet dit voor een aantal soorten videos actief. De tijd dat je commerciële muziekvideo's op youtube overal kon luisteren lijkt een beetje te verdwijnen. (ik mis ook al veel muziek uit mijn favorieten omdat 'de account v/d user is beëindigd' etc.)
Forum rules: viewtopic.php?t=4
Using Mediainfo: viewtopic.php?t=1110
Telnet: viewtopic.php?t=1873
Alex
Forum Goddess
 
Posts: 1799
Joined: 12 Nov 2009, 13:05

Re: Afspelen op Youtube lukt niet.

Postby pipo » 18 Oct 2011, 14:00

Is er misschien een mogelijkheid om dit type video eruit te filteren? zodat als je een search doet alleen de filmpjes verschijnen die wel af te spelen zijn?
pipo
Newbie
 
Posts: 3
Joined: 16 Oct 2011, 21:26

Re: Afspelen op Youtube lukt niet.

Postby Alex » 19 Oct 2011, 09:32

Dat kan, we kunnen dat echter vrij moeilijk implementeren in de speler kant. Wijzigingen duren erg lang om nog op dit platform door te voeren.
YouTube heeft standaard in de zoekfunctie de optie om 'minus term' te zoeken. Door bijv "-VEVO" mee te geven tijdens zoeken zou dus moeten werken.
Forum rules: viewtopic.php?t=4
Using Mediainfo: viewtopic.php?t=1110
Telnet: viewtopic.php?t=1873
Alex
Forum Goddess
 
Posts: 1799
Joined: 12 Nov 2009, 13:05

Previous

Return to EM7075 / EM7075-DTS

Who is online

Users browsing this forum: No registered users and 1 guest