Page 2 of 2

Re: Afspelen op Youtube lukt niet.

PostPosted: 17 Oct 2011, 09:43
by Alex
We kunnen hier met 1.00.11 geen problemen ontdekken, YouTube werkt daar weer in zoals het hoort. Ik heb dit net nog even getest met een collega op de td. Kun je eens aangeven wat je precies doet, cq. wat er niet werkt?

Re: Afspelen op Youtube lukt niet.

PostPosted: 18 Oct 2011, 11:45
by pipo
Zelfgemaakte youtube video's kan ik wel afspelen, ik gebruik het vooral voor muziek video's. Als ik hier en daar wat lees op internet lijkt het te komen doordat veel muziekvideo's VEVO video's zijn welke door geen enkele mediaspeler ondersteund worden vanwege rechten. Zou dit het probleem kunnen zijn?

Re: Afspelen op Youtube lukt niet.

PostPosted: 18 Oct 2011, 12:37
by Alex
Als het dezelfde soort videos zijn dan zijn die afgeschermd voor weergave op non-google devices gok ik. YouTube kan die weergave beperken en doet dit voor een aantal soorten videos actief. De tijd dat je commerciƫle muziekvideo's op youtube overal kon luisteren lijkt een beetje te verdwijnen. (ik mis ook al veel muziek uit mijn favorieten omdat 'de account v/d user is beƫindigd' etc.)

Re: Afspelen op Youtube lukt niet.

PostPosted: 18 Oct 2011, 14:00
by pipo
Is er misschien een mogelijkheid om dit type video eruit te filteren? zodat als je een search doet alleen de filmpjes verschijnen die wel af te spelen zijn?

Re: Afspelen op Youtube lukt niet.

PostPosted: 19 Oct 2011, 09:32
by Alex
Dat kan, we kunnen dat echter vrij moeilijk implementeren in de speler kant. Wijzigingen duren erg lang om nog op dit platform door te voeren.
YouTube heeft standaard in de zoekfunctie de optie om 'minus term' te zoeken. Door bijv "-VEVO" mee te geven tijdens zoeken zou dus moeten werken.