Page 1 of 2

Afspelen op Youtube lukt niet.

PostPosted: 26 Jul 2011, 22:49
by Nico29
Hallo,

Sinds paar dagen kan ik met mijn EM7075-DTS geen Youtube meer afspelen.
Op mijn EM7075-DTS zit de laatste firmware versie op 1.00.10.
Zoeken binnen youtube gaat wel maar het afspelen lukt niet blijft op zwart scherm.
Heeft iemand hier ook last van? en hoe kan ik dit laten oplossing.

groet,
Nico

Re: Afspelen op Youtube lukt niet.

PostPosted: 27 Jul 2011, 16:26
by Alex
Dit is inmiddels gecheckt en vanaf vandaag ook bij ons bekend. Het probleem is neergelegd bij het programmeerteam. Als er nieuws is cq nieuwe firmware, meld je EM7075 dit automatisch bij aan/uitzetten.

Re: Afspelen op Youtube lukt niet.

PostPosted: 27 Jul 2011, 16:56
by Nico29
Alex,

Bedankt voor je antwoord.
We wachten af op nieuw firmware voor de EM7075-DTS.
Hopelijk dat je snel binnen kort komt.
Groet,
Nico

Re: Afspelen op Youtube lukt niet.

PostPosted: 01 Aug 2011, 12:39
by Sooperfizzy
Sorry als ik deze thread "hi-jack", maar ik weet niet of het zin heeft om nog een topic hierover te starten.

Youtube probleem. Heb ik ook last van. Heb de speler net een paar dagen in huis en een van redenen dat ik deze gekocht heb is de Youtube functie, jammer dat juist dat niet werkt. Browsed en zoekt wel prima, maar speelt niets af. Je ziet even een voorbeeld "still" en dan gaat alles op zwart met soms wat gekleurde blokjes hier en daar in beeld. Verder geen meldingen.

Voor de rest meer dan tevreden.

Re: Afspelen op Youtube lukt niet.

PostPosted: 22 Aug 2011, 12:09
by Nico29
Hoi,

Is er inmiddels al bekend wanneer een nieuwe firmware uitkomt voor de EM7075-DTS, dat probleem oplost voor Youtube?

Grt, Nico

Re: Afspelen op Youtube lukt niet.

PostPosted: 24 Aug 2011, 15:55
by Alex
Nee, dit is nog niet bekend, we zijn er druk mee bezig om e.e.a. in orde te laten maken.

Re: Afspelen op Youtube lukt niet.

PostPosted: 27 Aug 2011, 14:04
by Sooperfizzy
Ik heb de non-DTS versie. Zijn er wel andere mensen die hetzelfde probleem hebben als ik. Lees er verder niets over op internet. Heb ook verscheidene malen geprobeerd om te downgraden en dergelijke maar niets helpt. Krijg telkens de melding dat de file niet beschikbaar is.

Re: Afspelen op Youtube lukt niet.

PostPosted: 30 Aug 2011, 13:24
by Alex
In mijn posts hierboven geef ik aan dat we er mee bezig zijn, downgraden gaat niet helpen, we lossen dit zsm op.

Het probleem is neergelegd bij het programmeerteam. Als er nieuws is cq nieuwe firmware, meld je EM7075 dit automatisch bij aan/uitzetten.


we zijn er druk mee bezig om e.e.a. in orde te laten maken

Re: Afspelen op Youtube lukt niet.

PostPosted: 14 Sep 2011, 18:01
by Sooperfizzy
Ik hou er niet van om negatief te doen, maar ik ben toch wel een beetje ontevreden aan het worden.

Ik vind zsm een beetje te gemakkelijk geantwoord. 2 weken, een maand, een half jaar? Ik heb toch bijna 80 Euro voor deze speler betaald en wil graag dat ie helemaal werkt zoals belooft.

Ik heb deze speler gekocht mede vanwege de youtube feature en zit alweer twee maanden te wachten. Ik begrijp best dat het om een aanpassing bij youtube gaat, maar ik denk er nu toch sterk over om de speler maar te verkopen en een ander te halen waar de boel wel werkt. Als je iets op de doos zet dan verwacht ik toch wel dat het werkt, en zoniet, dat het heel snel wordt opgelost...niet dat er maanden overheen gaan.

Re: Afspelen op Youtube lukt niet.

PostPosted: 16 Oct 2011, 21:29
by pipo
Helaas, ook met laatste versie 1.00.11 werkt Youtube nog steeds niet.. iemand andere ervaringen? moet ik nog iets instellen misschien... Jammer hoor youtube functie was erg welkom..