Page 1 of 1

Internettoegang EM7071 en EM7385 via Technicolor G7400

PostPosted: 02 Oct 2015, 11:05
by jomochi
In heb sinds ongeveer een maand, internet van Ziggo, samen met interactive TV. Hiervoor heb ik gekregen: een Techicolor G7400 Modem en een Horizon TC 7210Z. Ik heb een opmerkelijk probleem. Ik heb al jaren 2 mediaspelers van het merk Eminent, de EM 7071 en de EM 7385. Hiervoor zat ik bij Telfort en KPN en bij de hierbij geleverde modems, kon ik mijn mediaspelers gewoon opnemen in mijn netwerk en hadden beide spelers internettoegang, geen probleem. Nu ik bij Ziggo zit, kan ik beide mediaspelers opnemen in mijn netwerk en krijgen ze beide netjes een IP adres, zowel als ik dit automatisch laat toewijzen of op een vast IP adres. Ik kan vervolgens in mijn netwerk zoeken naar bestanden om bijv te streamen. Zo heb ik bij één van mijn PC's gedeelde mappen. Deze mappen kan ik zien in de mediaspelers en ik kan ook bestanden streamen uit deze mappen, geen probleem. Je zou dus denken dat de netwerkaansluitingen verder prima zijn. Sommige applicaties in deze mediaspelers vragen echter een internetlijntje (naar buiten), maar op de een of andere manier komt die verbinding niet tot stand of wordt deze geblocked. Ik heb al vanalles geprobeerd: vast IP adres, automatische toewijzing, MAC adressen als veilige PC's toegevoegd in de firewall van de Technicolor, nieuwe firmware op de mediaspelers, mediaspelers gereset naar fabrieksinstellingen, niets werkt. Kent iemand dit probleem? Is er een oplossing voor? Mis ik soms een instelling in het modem? Bij voorbaat dank.