Motion detector sensor not working

Moderators: Joyce, Laura, Eminent-Admin

Motion detector sensor not working

Postby marcofilipeba » 23 Jul 2018, 13:18

Hi,

I brought one of your systems the 8615 kit.

I've configured it with the app and the alarm is working only with the door sensor.

The Motion sensor is not working with the alarm. I replaced the batteries trying to see if was a battery problem, but nothing.

Sometimes the sensor is red (like working) but then it goes down like sleeping but then again after the alarm is armed, it is completely not working, not even showing red lights by moving in front of it.

I don't know what to do with it, this is a brand new equipment brought online.

I couldn't find any paring instructions for the sensor. I imagine that there are ones!

There is also a small button on his back that I don't know also how does it operate.

Another button that I don't know what is for, is one locating in the back of the main console, with a wrench symbol.
There is no reference on it also on the user manual!!

Very upset about all the problems with a brand new unit.

Please help me out to solve this.

Regards,
M.
marcofilipeba
Newbie
 
Posts: 3
Joined: 23 Jul 2018, 13:03

Re: Motion detector sensor not working

Postby Joyce » 23 Jul 2018, 15:48

Dear marcofilipeba,

Via below link you can find and download the full manual of the EM8615 incl. the instructions of pairng devices to the EM8615.

http://www.eminent-online.com/media/media/manuals/EM8615_R0_20161221_manual_en.pdf

Chapter 3.6 is the instruction on how to pair sensors to the EM8615.

Remark: The motion sensor has an energy saving mode.
When the sensor is switched on and there is motion detected in the room within 3
minutes, the sensor will go into energy saving mode. This means the sensor is not
active.
When, after 3 minutes, there is no motion detected anymore the sensor will be back in
active mode.
So when you need to test the sensor, it is very important to wait for at least 3 minutes.
User avatar
Joyce
Forum Goddess
 
Posts: 1827
Joined: 09 Jan 2013, 11:30

Re: Motion detector sensor not working

Postby marcofilipeba » 23 Jul 2018, 16:14

Hi,

Thanks for the user manual.
Why don't you supply it with the product?!

I will test the sensor to check if it works and will let you know what happened.

There is something strange, it powers off completely and I have to remove the battery to start it again.

Regards,
M.
marcofilipeba
Newbie
 
Posts: 3
Joined: 23 Jul 2018, 13:03

Re: Motion detector sensor not working

Postby marcofilipeba » 25 Jul 2018, 16:49

Hi,

I'm sorry to tell this, but my alarm is not working properly.

I get "Tamper Zone-4" alerts randomly and also "SOS RC-1". I also get "Tamper" alerts from my PIR sensor that I named to check if was the PIR or the Door sensor (also renamed to try to understand the all process).

Why isn't there a place to get a list of all the sensors that are connected to the Alarm?

I even reset the all system and reconfigured it three or four times but the random alerts are a constant.

I don't know if there are interference from other alarms from my neighbours or something, but I cannot rely on such a device. In fact i've already turned off the siren not to get troubles with the neighbourhood.

I'm returning it the store.
marcofilipeba
Newbie
 
Posts: 3
Joined: 23 Jul 2018, 13:03

Re: Motion detector sensor not working

Postby Joyce » 26 Jul 2018, 12:28

Dear marcofilipeba,

I have send you a PM (Personal Message) about the PIR causing false alarms.
User avatar
Joyce
Forum Goddess
 
Posts: 1827
Joined: 09 Jan 2013, 11:30


Return to EM8615

Who is online

Users browsing this forum: No registered users and 1 guest