EM7680 paar dagen in bezit en speelt nu alleen nog iso's

EM7680

Moderators: Joyce, Laura, Eminent-Admin

EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Raoul » 28 Jan 2019, 12:05

Hallo allen,

De EM7680 heb ik nu een paar dagen in mijn bezit en ben er erg enthousiast over. Hij speelt echt alles, tot gisteren. Nu speelt hij alleen nog maar iso bestanden (mbt video). De meeste films heb ik in mkv's zitten, en hoewel dat slechts een container is en nog niets over de encoding zegt werden al deze files in een paar dagen geleden nog wel probleemloos afgespeeld.

De LibreElec zit op de 8.2.1 en de EM7680 is via hdmi met mijn receiver verbonden die 'alles' kan decoderen (het heeft immers allemaal goed gewerkt). Terug naar 8.1.1 maakte geen verschil. Ook heb ik inmiddels een volledige reset gedaan. Ik heb het idee dat het iets met de audio is. Wanneer ik een iso speel met 5.1 geluid, worden de surround kanalen naar de front speakers gestuurd. Bij het starten van een mkv/avi (met 5.1 geluid) gebeurt er niets, of soms verschijnt er een foutmelding dat 'items niet gevonden konden worden'. Maar de audio laat ik doorgeven om dus door de receiver te laten decoderen, dus tegelijk lijkt dat dan tegenstrijdig.

Klinkt dit probleem voor iemand herkenbaar of is er een verder suggestie? In de logging staat niets, ook al heb ik alle component logging aangezet, en level op basis.

Alvast bedankt voor elke mogelijke hulp om dit mooie kastje weer goed aan de gang te krijgen :-)

Groeten,
Raoul
Raoul
Newbie
 
Posts: 9
Joined: 28 Jan 2019, 11:44

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Joyce » 29 Jan 2019, 10:49

Beste Raoul,

Je geeft aan dat het probleemloos gewerkt heeft. We moeten dus op zoek gaan waarom ineens niet meer.

Is er iets gewijzigd aan de bron van streamen, denk aan Windows PC, NAS of andere mediaserver?
Is er iets gewijzigd aan je receiver instellingen?
Heb je na Firmware installatie een harde reset uitgevoerd via het LibreELEC menu?
Hoe heb je de audio instellingen in Kodi geconfigureerd na fabrieksinstallatie?
Je maakt gebruik van standaard Eminent installatie, geen andere schil of custom firmware?
Speel je de bestanden af via een Films bibliotheek of via Video-Bestanden en dan bladeren door mappen? Kies voor test de tweede optie.
Speler rechtstreeks aan TV zonder receiver, gaat dat wel goed?

Het zijn best een aantal vragen maar aangezien ik nog geen oplossing voor je heb wil ik eerst een beter beeld krijgen van je setup.
User avatar
Joyce
Forum Goddess
 
Posts: 2312
Joined: 09 Jan 2013, 11:30

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Raoul » 29 Jan 2019, 13:24

Hallo Joyce, eerst maar gelijk het goede nieuws: alles werkt weer! Helaas geen idee waarom.

Vanmorgen nogmaals een factory reset gedaan want de sources konden niet meer worden ingelezen(?). Sources weer toegevoegd en het leek te werken. Toen heb ik wat opties veranderd en kwam het oorspronkelijke probleem terug, terug naar af. Resetten van alleen alle opties hielp niet, dus toch weer een volledige factory reset en herhaling van stappen, maar nu telkens bij elke stap een backup gemaakt.

Eerder leek het probleem te ontstaan na wijzigingen in het audio deel. Daar heb ik alles op doorgifte naar de receiver staan inclusief alle decoders aan en het werkt allemaal perfect, dus dat was het niet.

Ik ga nu verder met tweaken en kijken wanneer het probleem zich weer voordoet. Hopelijk werkt de restore dan ook, want alles steeds opnieuw instellen begint nu ook wat vervelend te worden ;-)

Bedankt voor het meedenken en wordt vervolgd!
Raoul
Newbie
 
Posts: 9
Joined: 28 Jan 2019, 11:44

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Joyce » 30 Jan 2019, 12:48

Hallo Raoul,

Goed om te lezen dat het weer werkt.
We houden ons warm aanbevolen als je de instelling hebt gevonden die het probleem veroorzaakt, dan hoef je niet meer te resetten ;)
User avatar
Joyce
Forum Goddess
 
Posts: 2312
Joined: 09 Jan 2013, 11:30

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Raoul » 30 Jan 2019, 15:13

Helaas is het probleem niet weg, maar nu weet ik op welk punt het misging.

Mijn setup is de Eminent 7680 via hdmi gekoppeld aan de receiver, deze doet de decodering van surround en geeft het beeld door naar de tv. Sources, zowel video als mp3 staan op een samba share. De video bestanden zijn iso, mkv, avi, mp4, mp3 etc. Initieel werkt dit allemaal perfect, alles speelt prima af.

Dan voeg ik een nieuwe video source toe, nu van het type series. Dit is ook weer een samba share, met (in dit geval) één hoofdfolder, en daaronder per seizoen een folder. Bij het scannen wordt slechts een deel goed herkend en het eindresultaat is niet echt bruikbaar als een serie. En nu zijn ineens alle niet-iso bestanden van de eerdere sources niet meer afspeelbaar, dus ook mp3 wordt nu niet meer afgespeeld. Het maakt hierbij niet uit of ik afspeel via de bibliotheek of door de mappen ga. Vaak verschijnt er helemaal geen foutmelding, maar soms wel, en dat is dan iets in de trant van "Kan item niet vinden". Ook de logging blijft leeg.

Het verwijderen van de series-source en terugzetten van een backup waarin alles nog wel werkte, lost het probleem *niet* op. Er is blijkbaar op een heel diep nivo ergens iets mis gegaan wat een blijvend effect heeft.

Elec zit op 8.2.1 (de meest recente nu), ik heb geen andere schil, gewoon de default. De enige extra add-on is YouTube (om trailers te kunnen bekijken), maar die functionaliteit werkte ook niet. Ook zelfstandig doet die app niets.

Al met al een weinig hoopgevende situatie vrees ik.

NB. Wat mij ook opvalt tov Kodi op tablet/telefoon is dat je bij het zoeken naar sources niet door samba shares kunt browsen. Ook al plaats ik de speler in dezelfde groep, dan nog ziet hij geen andere shares. Die sources moet je dus steeds helemaal intypen. Geen idee of dit of dit samenhangt met het probleem, maar het wijkt wel af van wat je verwachjt.
Raoul
Newbie
 
Posts: 9
Joined: 28 Jan 2019, 11:44

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Joyce » 31 Jan 2019, 15:49

Beste Raoul,

Ik denk dat het probleem zich schuilt in de map waar verschillende content in zit.
Je maakt dan een bibliotheek aan voor een bepaald type, bijvoorbeeld series, maar er staan meerdere soorten bestanden in.
Ik zou ter test 1 hoofdmap met films maken die wordt toegevoegd in de Movie bibliotheek.
En 1 hoofdmap met series voor TV serie bibliotheek.

Denk hierbij ook aan de juiste benamingen van de film of serie. Is de naam niet correct dan kan Kodi de video niet juist herkennen.
User avatar
Joyce
Forum Goddess
 
Posts: 2312
Joined: 09 Jan 2013, 11:30

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Raoul » 31 Jan 2019, 22:37

De map die bij de series source wordt toegevoegd bevat alleen maar één serie met meerdere seizoenen. Die hoofdmap heeft de naam van de serie, en daarin zitten weer mappen met namen als 'seizoen1', 'seizoen2' etc. Er zitten dus geen films in.

En dat Kodi dit niet goed herkent, kan ik begrip voor hebben, maar dat er daarna iets structureels 'kapot' is in de software, is onwerkbaar. Want zelfs als ik die serie-source weer verwijder en ook de backup terugzet, kan ik van de bestaande sources ineens alleen nog iso bestanden afspelen en geen mkv, avi, mp3 etc. Het enige dat dan nog helpt is een volledige factory reset waarna alles weer opnieuw moet worden geconfigureerd.

De speler heb ik gekocht bij Informatique.nl en die heeft voorgesteld de speler dan maar terug te sturen zodat zij er naar kunnen kijken. Ik vrees dat het een bug in de huidige software LibreElec/Kodi is, en dat omruilen weinig uithaalt maar dat je afhankelijk bent van nieuwe software updates, maar goed dat is zo mijn inschatting.

Ter toelichting op mijn bibliotheek:
movie sources: een map met alleen films (mkv, avi, mp4, iso)
music source: een map met mappen van albums met alleen mp3
series source: een map met 1 serie-map en daarin per seizoen een map. Toevoegen van deze source veroorzaakt het 'onherstelbare' probleem
Raoul
Newbie
 
Posts: 9
Joined: 28 Jan 2019, 11:44

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Joyce » 01 Feb 2019, 10:52

Hallo Raoul,

In alle eerlijkheid denk ik ook dat een nieuwe speler geen zin heeft daar ik verwacht dat dit een beperking is in de bibliotheek van Kodi.
We hebben vaker vreemde situaties gemerkt met het maken en gebruiken van de bibliotheek.
Word dan door dezelfde gebruikers geen gebruik gemaakt van de bibliotheek maar handmatig door de mappen gebladerd in de juiste categorie dan werkt alles zoals het hoort.

Als ik het goed heb gelezen gebruik je nu versie 8.2.1.
Via het forum hebben we 8.2.5 gelanceerd.
Zou je deze kunnen proberen en het laten weten of dit de uitkomst biedt?
Alvast bedankt.

8.2.5 FW:
http://downloads.eminent-online.com/LibreELEC-Eminent.aarch64-EM7680-8.2.5-update.zip
User avatar
Joyce
Forum Goddess
 
Posts: 2312
Joined: 09 Jan 2013, 11:30

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby paulkokkie » 01 Feb 2019, 11:50

Je zou SPMC kunnen proberen en kijken of je dan nog hetzelfde probleem hebt. Zoja, dan weet je dat het niet aan Kodi ligt.
paulkokkie
User
 
Posts: 37
Joined: 17 Apr 2017, 16:06

Re: EM7680 paar dagen in bezit en speelt nu alleen nog iso's

Postby Raoul » 04 Feb 2019, 11:42

Joyce wrote:Hallo Raoul,

In alle eerlijkheid denk ik ook dat een nieuwe speler geen zin heeft daar ik verwacht dat dit een beperking is in de bibliotheek van Kodi.
We hebben vaker vreemde situaties gemerkt met het maken en gebruiken van de bibliotheek.
Word dan door dezelfde gebruikers geen gebruik gemaakt van de bibliotheek maar handmatig door de mappen gebladerd in de juiste categorie dan werkt alles zoals het hoort.

Als ik het goed heb gelezen gebruik je nu versie 8.2.1.
Via het forum hebben we 8.2.5 gelanceerd.
Zou je deze kunnen proberen en het laten weten of dit de uitkomst biedt?
Alvast bedankt.

8.2.5 FW:
http://downloads.eminent-online.com/LibreELEC-Eminent.aarch64-EM7680-8.2.5-update.zip


De zip heb ik in de update folder geplaatst en de upgrade is ook daadwerkelijk een keer geslaagd. Na indexeren van de serie waren de oude sources nog wel afspeelbaar, maar de nieuwe serie niet. De serie werd niet herkend (kan gebeuren), maar ook via de bibliotheek waren deze bestanden niet meer afspeelbaar.

Terug naar 8.2.1. en nu komt er bij het starten telkens de melding 'found new tar' (maar de update folder is leeg) En dan wordt geprobeerd deze tar te extracten wat ook een foutmelding geeft 'tar: short read' . De tar file (welke dat is geen idee...) is blijkbaar corrupt oid. Ik heb ook al eens via de reset optie de cache geleegd, maar hielp niet.

De start foudmelding komt alleen als de Elec optie op 'automatisch upgraden' staat. Staat deze op 'manual' komt er geen foutmelding en boot ie gewoon 8.2.1. De foutmelding verdwijnt ook als ik de zip van 8.2.5 in de update folder zet. Hij ziet em dan blijkbaar wel, maar doet er niets mee want er wordt geen upgrade uitgevoerd.

Tja.... en zo rol je van de ene bug naar de andere....

Maar in een andere thread zag ik dat er een nieuwe LibreElec is, versie 9.0? Wat is de beste manier van upgrade? De zip op een usb stick zetten en dan rebooten? Of in de update folder zetten? (dat laatste lijkt bij mij nu niet meer te werken)
Raoul
Newbie
 
Posts: 9
Joined: 28 Jan 2019, 11:44

Next

Return to EM7680

Who is online

Users browsing this forum: No registered users and 1 guest