Sound problems

Audio

Moderators: Joyce, Laura, Eminent-Admin

Sound problems

Postby rverspoor » 10 Jan 2018, 11:33

Recently bought the EM7680 and before trying anything, updatet it to Kodi 17.6.
I have problems with the sound. Especialy DTS-MA won't play right. I hear the soundtrack but no voices.
With passthrough disabled i only have a stereo sound. With passtrough enabled sometimes no sound at all.
This is the case with both the HDMI connection to my (new) LG-oled TV as with the optical connection to my AV-receiver so the 'problem' must be with the mediaplayer.
Can anyone give me some advice how to tackle this problem?

Ruud Verspoor
rverspoor
Newbie
 
Posts: 2
Joined: 09 Jan 2018, 21:26

Re: Sound problems

Postby Joyce » 11 Jan 2018, 10:21

Beste Ruud Verspoor,

Ik reageer in het Nederlands aangezien je op het Nederlandse forum post en je naam duidelijk van Nederlands afkomst is.

Ten eerste wil ik al aangeven dat Optische verbindingen geen DTS-MA ondersteunen dus vandaar dat dit via je optische verbinding niet werkt. Welke AV-Receiver heb je en ondersteund deze wel DTS-MA? Is de EM7680 rechtstreeks op je TV aangesloten of op de AV-receiver?

Ik vermoed dat het aan de manier van aansluiten ligt of dat je AV-receiver deze formaten niet ondersteund.

Juiste manier van aansluiten voor de beste Audio ervaring met een AV-Receiver is:
EM7680 via een HDMI kabel aansluiten op je AV-receiver en vanuit de AV-receiver met een HDMI kabel naar je LG-oled tv. Let wel op want het oudste apparaat bepaald je beeld en geluid kwaliteit als je een AV-receiver hebt die geen 4K ondersteund maar je TV wel dan kan het zijn dat je AV-receiver dan je beeld reduceerd naar Full HD i.p.v. 4K (even ervan uitgaand dat je een 4K LG-oled TV hebt). In dat geval sluit je de EM7680 aan op je TV en sluit je de AV-receiver via een HDMI kabel aan op de HDMI poort op je TV waarbij ARC (Audio Return Channel) staat.
User avatar
Joyce
Forum Goddess
 
Posts: 2311
Joined: 09 Jan 2013, 11:30

Re: Sound problems

Postby rverspoor » 11 Jan 2018, 15:30

Beste Joyce,

bedankt voor je antwoord. Ik ga proberen of de HDMI van TV naar AV-Receiver (Marantz SR5004) wil werken. De receiver geeft inderdaad geen 4K signaal door, vandaar dat ik de EM7680 direct met HDMI op de TV aangesloten wil hebben.
rverspoor
Newbie
 
Posts: 2
Joined: 09 Jan 2018, 21:26

Re: Sound problems

Postby DannyBackx » 11 Jul 2019, 21:18

Ik heb ongeveer hetzelfde probleem denk ik, met een em7680 en een Onkyo TX-NR646.
Sommige videos (die 5.1 gecodeerd zijn) geven alleen achtergrondgeluid, niet de stemmen.
Wat kan ik daaraan doen ? Ligt dit aan instellingen op de em7680, of is er iets echt niet compatibel ?

Ik heb al zowel met optische koppeling als met HDMI (beide toestellen via HDMI aan de Samsung TV gekoppeld) geprobeerd, en ik vind het niet.

Danny

FFmpeg zegt dit over een van de slecht werkende audio streams :
Stream #0:1(eng): Audio: eac3, 48000 Hz, 5.1(side), fltp, 640 kb/s (default)
DannyBackx
Newbie
 
Posts: 2
Joined: 11 Jul 2019, 21:12

Re: Sound problems

Postby Joyce » 12 Jul 2019, 08:38

Beste DannyBacx,

Ook bij jou de vraag hoe is alles aangesloten?

Juiste manier van aansluiten voor de beste Audio ervaring met een AV-Receiver is:
EM7680 via een HDMI kabel aansluiten op je AV-receiver en vanuit de AV-receiver met een HDMI kabel naar je LG-oled tv. Let wel op want het oudste apparaat bepaald je beeld en geluid kwaliteit als je een AV-receiver hebt die geen 4K ondersteund maar je TV wel dan kan het zijn dat je AV-receiver dan je beeld reduceerd naar Full HD i.p.v. 4K (even ervan uitgaand dat je een 4K LG-oled TV hebt). In dat geval sluit je de EM7680 aan op je TV en sluit je de AV-receiver via een HDMI kabel aan op de HDMI poort op je TV waarbij ARC (Audio Return Channel) staat.
User avatar
Joyce
Forum Goddess
 
Posts: 2311
Joined: 09 Jan 2013, 11:30

Re: Sound problems

Postby DannyBackx » 12 Jul 2019, 11:06

Als ik hem zo aansluit valt alle video en audio regelmatig uit.

Ik vermoed dat de Onkyo TX-NR646 en de EM7680 elkaar niet goed verdragen.
Als je daar een oplossing voor zou hebben, graag.

Danny
DannyBackx
Newbie
 
Posts: 2
Joined: 11 Jul 2019, 21:12

Re: Sound problems

Postby Joyce » 17 Jul 2019, 11:34

Beste DannyBackx,

Zijn de HDMI kabels wel in orde? het lijkt me namelijk meer een kabel probleem zoals je het hier omschrijft.

Ik vermoed dat 1 van de HDMI kabels een te lage bandbreedte heeft om Video en Audio te transporteren.
User avatar
Joyce
Forum Goddess
 
Posts: 2311
Joined: 09 Jan 2013, 11:30


Return to Audio

Who is online

Users browsing this forum: No registered users and 1 guest