Beeld op tv is niet volledig

Forums voor de nieuwe EM728x serie spelers, met Gigabit lan, snelle RT1185 chip en webbrowser

Moderators: Joyce, Laura, Eminent-Admin

Beeld op tv is niet volledig

Postby aikijan » 04 Sep 2012, 23:35

Ik gebruik de mediaspeler em7285 nu ca. 2 weken.

Het lukt mij maar niet de zwarte randen links en rechts van de film te verwijderen.
Onder en boven zwarte randen houden akkoord, maar links en rechts
Mijn vorige mediaspeler (lg) had ik dit niet?

Ik ben door vrijwel alle instellingen gelopen, zowel op de mediaspeler als op mijn tv.
Maar ik blijft door een brievenbus kijken...


Mijn tv is een Sony w5710 een 40" inch full HD flatscreens tv.
De instelling op mijn mediaspeler is 16:9 en uitvoer hdmi auto.

Wat ik ook doe de zwarte randen links en rechts (ca. 8 cm) van de film verdwijnen niet.
Dit is het geval bij alle films.

Hoe kan dit?
aikijan
Newbie
 
Posts: 9
Joined: 25 Aug 2012, 09:53

Re: Beeld op tv is niet volledig

Postby Vondrack » 12 Sep 2012, 16:26

Waarschijnlijk wordt dit veroorzaakt door de video zoom functie van de mediaspeler.
Je kunt video zoom uitschakelen via het instellingen menu van de mediaspeler.
Vondrack
User
 
Posts: 10
Joined: 12 Sep 2012, 12:07

Re: Beeld op tv is niet volledig

Postby aikijan » 12 Sep 2012, 18:41

VincentT wrote:Waarschijnlijk wordt dit veroorzaakt door de video zoom functie van de mediaspeler.
Je kunt video zoom uitschakelen via het instellingen menu van de mediaspeler.


Bedankt voor de reactie.
Dit heb ik reeds geprobeerd, maar ik merkte dat ik dan grote delen van de film mist... (de speler zoomt te ver in)

Het beeld zou na het aanzetten standaard beeld vullend moeten zijn (alleen onder en boven een zwarte balk), maar dat is niet zo.
Ook met de TV HDMI (instellingen b.v.: zoom) krijg ik niet voor elkaar wat mijn vorige mediaspeler van uit zich zelf goed deed?
aikijan
Newbie
 
Posts: 9
Joined: 25 Aug 2012, 09:53

Re: Beeld op tv is niet volledig

Postby aikijan » 14 Sep 2012, 15:10

Je had gelijk.
Ik heb nu de standaard video zoom uitgeschakeld in het instellingen menu.

Zwarte balken zijn weg!

Bedankt. :D
aikijan
Newbie
 
Posts: 9
Joined: 25 Aug 2012, 09:53


Return to EM7280 / EM7285

Who is online

Users browsing this forum: No registered users and 2 guests

cron