Buffering problemen

Forum voor deze HBBTV/CEHTML ondersteunende boxen

Moderators: Joyce, Laura, Eminent-Admin

Buffering problemen

Postby Timurvanbeek » 10 Aug 2014, 10:56

Sinds December 2013 ben ik in het bezit van deze Eminent 8102, heeft tot voor kort altijd goed gewerkt, maar sinds een week of 4 heb ik buffering problemen.
Als ik een film opstart (MKV/BR-ISO/DVD-ISO/VIDEO_TS) speelt de film het eerste kwartier goed, en daarna pauzeert de film voor 30 seconden, waarna er weer een kwartier gekeken kan worden, met wederom 30 seconden pauze.

Ik heb reeds de laatste firmware erop staan, extra switches tussen de verbinding uitgehaald, maar niets helpt. Ik heb gisteren een andere media speler kunnen lenen, en daar een film zonder problemen mee kunnen afspelen, 10 minuten nadat die film afgelopen was, heb ik de eminent weer aangesloten, en dezelfde problemen deden zich weer voor.

Herkend iemand deze problemen? en is er een oplossing voor? Weet iemand wanneer er nieuwe firmware gepland is ?

Hoor het graag!

groeten,
Timur
Timurvanbeek
Newbie
 
Posts: 2
Joined: 01 Jan 2014, 13:05

Re: Buffering problemen

Postby Joyce » 11 Aug 2014, 11:16

Beste Timurvanbeek,

Kun je ons iets meer informatie aan leveren m.b.t. hoe je films afspeelt.
bijv.

Stream je films vanaf een NAS of vanaf een PC?
Heb je dit probleem ook als je vanaf een harde schijf afspeeld die rechtstreeks aan je EM8102 is aangesloten?
Stream je via kabel of via een optionele WiFi dongle?
Hoe groot zijn de media bestanden die je probeert af te spelen?
User avatar
Joyce
Forum Goddess
 
Posts: 2275
Joined: 09 Jan 2013, 11:30

Re: Buffering problemen

Postby Timurvanbeek » 30 Aug 2014, 13:06

Beste Joyce,

Sorry voor de vertraging, ben een tijdje druk geweest.

Ik stream de films van een NAS, Synology DS213j, en zoals eerder vermeld, nooit eerder problemen gehad tot begin juli.

Films zijn MKV/Bluray ISO bestanden, varierend van 1 tot 40 GB, en worden via een bedraad netwerk afgespeeld.

Ik heb nog niet geprobeerd om direct van een USB disk af te spelen, want dit is iets wat ik normaal ook niet zou doen.

groeten,
Timur
Timurvanbeek
Newbie
 
Posts: 2
Joined: 01 Jan 2014, 13:05

Re: Buffering problemen

Postby Joyce » 01 Sep 2014, 14:33

Beste Timurvanbeek,

Om uit te kunnen sluiten of het een netwerk probleem of een hardware probleem betreft raad ik eerst aan om dit nog te testen met bijv. een USB stick. Wanneer de Media speler de bestanden dan wel goed afspeeld dan lijkt het een probleem met het netwerk te zijn. In dat geval raden wij u aan om de EM8102 naar ons op te sturen zodat wij dit hier op ons netwerk kunnen testen en kunnen uitsluiten of het wel of niet aan de EM8102 ligt. Wanneer de speler de bestanden van de USB stick ook niet goed afspeeld dan dient u de EM8102 ook naar ons op te sturen voor verdere onderzoek.
User avatar
Joyce
Forum Goddess
 
Posts: 2275
Joined: 09 Jan 2013, 11:30


Return to EM8100 / EM8102 Web-tv box

Who is online

Users browsing this forum: No registered users and 1 guest