EM7075-DTS not playing anything

General topics about the EM7075 mediaplayers

Moderators: Joyce, Laura, Eminent-Admin

EM7075-DTS not playing anything

Postby Llares » 03 Sep 2014, 20:58

Dear all, I just got EM7075 from a friend and I connected it to my receiver via HDMI. Network-connection is established through a LAN-cable and a Devolo dLan 100 to my router Fritzbox 3390 and my Zyxel 325v2 NAS. The network is working fine. I can see my NAS and my published folders with all the music, pictures and videos. BUT, I cannot play anything (except pictures). Whenever I try to start a video or music-file, it loads forever and never starts. My music is coded as MP3. My movies are coded in mkv-containers, but I also tried avi- and mpeg- files of different size. Same result. Any idea, what could be the reason for this?
By the way, it is also not playing youtube- videos. I can search and select files, but when I triy to start it is the same result: loading...

P.S.: I'm using the latest official firmware.
Llares
Newbie
 
Posts: 3
Joined: 03 Sep 2014, 19:53

Re: EM7075-DTS not playing anything

Postby Joyce » 04 Sep 2014, 09:21

Dear Llares,

I would suggest to test the following: Please remove the Devolo dLAN 100 temporarily from your network setup and connect the EM7075 via an Ethernet cable directly to your router and NAS.
Most Powerline adapters loose to much ethernet speed for the EM7075 to have enough bandwidth to stream the data properly.
User avatar
Joyce
Forum Goddess
 
Posts: 1471
Joined: 09 Jan 2013, 11:30

Re: EM7075-DTS not playing anything

Postby Llares » 04 Sep 2014, 11:56

Hey Joyce, thanks for your reply. I will try that, but I doubt, that it is the reason. I tried diferent file- sizes. Also 50MB- avi files were not played and I used the same network-setup before with my cable- receiver to stream HD-content. Nevertheless, I will try to get a LAN-cable of sufficient length.
Llares
Newbie
 
Posts: 3
Joined: 03 Sep 2014, 19:53

Re: EM7075-DTS not playing anything

Postby Llares » 12 Sep 2014, 15:41

Finally I got a long LAN-cable and was able to check the performance with it. No change. Still video- and music- files are loading forever. Only pictures are working.
Llares
Newbie
 
Posts: 3
Joined: 03 Sep 2014, 19:53

Re: EM7075-DTS not playing anything

Postby LarsvdM » 03 Apr 2015, 12:42

I have the same problem. Tried to downgrade/upgrade firmware. Looks like the player is broken. Only pictures will show (for example .jpg)
Playing music and video does not work anymore --> searching forever, endless blue spinning wheel.

@Llares
Have you found a solution?
LarsvdM
Newbie
 
Posts: 4
Joined: 11 May 2011, 15:58


Return to EM7075 - General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest