UMSP socket error ?

General topics about the EM7075 mediaplayers

Moderators: Joyce, Laura, Eminent-Admin

UMSP socket error ?

Postby Goner » 27 Feb 2011, 15:24

I get this error when I click the "submit" button for "Send SSDP broadcast to localhost" :

Fatal error: Call to undefined function socket_create() in /opt/share/www/umsp/send-ssdp.php on line 48

get the same error in jurgen1976's UMSP editor version

is there something else to set up or configure besides NZBget ??

EDIT: and that's the 2nd time I post a problem and only then look further ... despite the "Fatal error" the UMSP entry appears in the UPnP list on the EM7075DTS. And it works ... except for the HD 1080p trailers, they won't play ?

I don't see UMSP on other devices via UPnP or is that the part that is failing now, the multicast (239.255.255.250 port 1900) ?
User avatar
Goner
User
 
Posts: 41
Joined: 17 Nov 2010, 23:56
Location: Rotterdam, Netherlands

Re: UMSP socket error ?

Postby Alex » 02 Mar 2011, 10:28

The 1080p trailers (apple, by any chance?) require very high bandwidth, as they are downloaded on demand..and not designed for that really :)

The 720p trailers are not designed for this either, but still work on most dsl/cable lines :)
Forum rules: viewtopic.php?t=4
Using Mediainfo: viewtopic.php?t=1110
Telnet: viewtopic.php?t=1873
Alex
Forum Goddess
 
Posts: 1799
Joined: 12 Nov 2009, 13:05

Re: UMSP socket error ?

Postby Goner » 02 Mar 2011, 22:19

Ah, OK. Thanks for the info on the trailers.

I read in a UMSP forum that it only broadcasts to the local host, so that's why you can't pick it up on other devices in the LAN.

What's with the fatal error ?? Do I have to push the SSDP button or will UMSP run anyway ??
User avatar
Goner
User
 
Posts: 41
Joined: 17 Nov 2010, 23:56
Location: Rotterdam, Netherlands

Re: UMSP socket error ?

Postby Alex » 03 Mar 2011, 11:22

UMSP will start by itself if you have NZBget enabled. It needs the internal lighttpd webserver that runs with NZBget's web interface.
No need to push any buttons..
Forum rules: viewtopic.php?t=4
Using Mediainfo: viewtopic.php?t=1110
Telnet: viewtopic.php?t=1873
Alex
Forum Goddess
 
Posts: 1799
Joined: 12 Nov 2009, 13:05


Return to EM7075 - General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron